Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
churchi

Site Upgraded | 2016-07-12 | IPB: 4.1.13.2

Recommended Posts

Hi All,

The forum has been upgraded to the latest stable + bug fix version of IPB. 4.1.13 was a considerable release, but for the use here there is not too many new features.

If you would like to check the change log please visit: https://invisionpower.com/release-notes/4113-r44/ 

As per usual, please post back if you see any issues.

I will upgrade the forum skin as well shortly and post another topic.

Thank you.

Share this post


Link to post
Share on other sites
6 hours ago, Aussie Ora said:

Cool I think this is the only forum that I have been on that gets updated on a regular basis

Outback Kamado Bar and Grill♨

Yeah i think thats the same for me. It makes the upgrade a much easier process when you keep up with the patches on a monthly basis. Doing them once a year just creates hell for the person doing it :)

2 hours ago, MacKenzie said:

We are very fortunate to have churchi taking care of things.:smt023 :smt023:)

 

Cheers thanks @MacKenzie Fingers crossed nothing is broken :) 

Share this post


Link to post
Share on other sites

yesterday when I was on mobile and attempting to reply to a post, I would get my original  post, and an auto quote of the next post in my reply box.  I had to manually delete all that in order just to post.  

It happened 3 times, but not again.  

Maybe a quick glitch, however, I figured I should let you know

Share this post


Link to post
Share on other sites

Howdy, @churchi I woke up this morning to all of the thread titles running vertically on my iPad.  I don't have a screen shot and haven't checked it out again as of now.  If it happens again, I'll get a screen shot somehow.

Thanks for all you do for us!  KUDOS!

Share this post


Link to post
Share on other sites

@bosco and @CeramicChef thanks for the posts back guys. I have not had a chance to upgrade the forum skin after the upgrade yesterday. This takes a bit of time to refit all the settings to the new skin (shitty way i know but no other way to complete the skin upgrade), so let me complete that today and have you guys retest the layout issues. They could be related to this.

Appreciate the posts back.

cheers

  • Like 1

Share this post


Link to post
Share on other sites

Thanks, bro! We really do appreciate all it takes to keep this thing up and running smoothly for us non-IT Geeks. I'm an Engineer, but this sh!t is way beyond me!

  • Like 1

Share this post


Link to post
Share on other sites

Ditto the gratitude! Thanks for keeping the chatterbox well oiled.

BTW - I don't see many video clips being loaded up directly to the site and I haven't tried myself. Are there any constraints or best practices regarding video clips?

Share this post


Link to post
Share on other sites

@churchi - ever since the update, I tend to get a goodly number of "Unread Content" display as follows on my original issue iPad.

photo.PNG

photo 2.PNG

Nothing has changed on my end.  Just wondering.  Thanks in advance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×