Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
churchi

Site Upgraded | 2017-04-15 | IPB: 4.1.19.2

Recommended Posts

Hi All,

The forum has been upgraded to the latest maintenance release today. This is just a minor upgrade to fix a small about of defects. No user facing upgrades this time.

As always please post back if there are any issues.

Cheers

  • Like 4

Share this post


Link to post
Share on other sites

Thanks!

Have a question/problem. Recently I started getting email notices in my Gmail account, via Tapatalk, anytime someone "likes" a post or "quotes" me. Filling up my inbox. How do I turn that off? Is it through this Forum, through Tapatalk, or Gmail? I went looking at the Settings in all 3 and didn't see anything that jumped out at me as a switch that I could just turn off.

  • Like 2

Share this post


Link to post
Share on other sites
17 minutes ago, tony b said:

Thanks!

Have a question/problem. Recently I started getting email notices in my Gmail account, via Tapatalk, anytime someone "likes" a post or "quotes" me. Filling up my inbox. How do I turn that off? Is it through this Forum, through Tapatalk, or Gmail? I went looking at the Settings in all 3 and didn't see anything that jumped out at me as a switch that I could just turn off.

Tony try this go to your Account>account settings then notifications then you should have a screen with how you handle notifications see if the email notification is checked ect if this isnt the ans then churchi might be able to take care of it on back end

 

Thanks churchi for all you do much appreciated

  • Like 1

Share this post


Link to post
Share on other sites
7 minutes ago, Stile88 said:

Tony try this go to your Account>account settings then notifications then you should have a screen with how you handle notifications see if the email notification is checked ect if this isnt the ans then churchi might be able to take care of it on back end

 

Thanks churchi for all you do much appreciated

I think that I found it. Fingers crossed. 

@MacKenzie - it's here in your Forum Account settings. At the top by your profile name, click the down triangle to get the pull down menu. Then, under Account Settings. On that screen, over on the right hand side, is a box with Other Settings listed. In that list is "Notification Settings." Click that. There's 2 columns, on for Notifications here in the Forum and the second column is for Email. I just toggled off all the email ones that were green. So, we'll see if that works. Again, fingers crossed! 

Edited by tony b
  • Like 3

Share this post


Link to post
Share on other sites
9 minutes ago, tony b said:

Thanks, but need some more info - which software (Forum, Tapatalk, or Gmail) do I look under? 

not sure what you mean by software your notifications settings are general to forum and in the notifications page i guess you would call it you either check or uncheck the box on that page

 

 

Edited by Stile88

Share this post


Link to post
Share on other sites
2 hours ago, tony b said:

I think that I found it. Fingers crossed. 

@MacKenzie - it's here in your Forum Account settings. At the top by your profile name, click the down triangle to get the pull down menu. Then, under Account Settings. On that screen, over on the right hand side, is a box with Other Settings listed. In that list is "Notification Settings." Click that. There's 2 columns, on for Notifications here in the Forum and the second column is for Email. I just toggled off all the email ones that were green. So, we'll see if that works. Again, fingers crossed! 

sorry i should of been more specific lol glad you found it and i hope this works out for you it should though

Share this post


Link to post
Share on other sites

Nope! Still getting the notifications after turning it off here. 

Just went into TapaTalk and changed some settings there. So, we'll see if that fixes this problem. 

Share this post


Link to post
Share on other sites

Nope, that didn't work either. Still getting the emails to my gmail account via TapaTalk every time someone "likes" my post, or quotes me. Suggestions???

Share this post


Link to post
Share on other sites
3 hours ago, tony b said:

getting the emails to my gmail account via TapaTalk every time someone "likes" my post

here is what a user posted last year not sure if this will work or not or what you have done in tapatalk but in your tapatalk settings this is what this peep did

 

Quote

OK I found the setting. After I turned everything off on these forums I still couldn't get it to stop. However I missed a setting because it looks like it's part of a picture and not an actual setting. Here's where to go.
Click on your profile pic at the top right, and select Follow Stream it as a gear next to it. Under that you see a picture that has Destop, Mobile, and Instant Email. Well for me under Instant Email the comments and Forums was checked. I've attached an image to show you how blind I was.
 

 

185936d1436538537t-tapatalk-email-update

Edited by Stile88
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×