Web Analytics Made Easy -
StatCounter
Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
churchi

Site Upgraded | 2018-12-11 | IPB: 4.3.6

Recommended Posts

Ok and report back please.

It seems that the Tapatalk folks dont really care about answering support tickets or keeping their app updated these days. There are a number of issues for IPB over on their forums from forum owners globally. Last update was May this year and nothing since.

https://www.tapatalk.com/download_IPBoard.php

If you dont have the issues when using the actual browser for the site, then there is not going to be too much we can do here accept wait for Tapatalk to upgrade their plugin. I always keep an eye out for the latest versions from them, but as mentioned its been over half a year since the last update.

Lets see how you go with testing on an actual browser.

  • Thanks 1
Link to post
Share on other sites

Doesn’t appear to be. Interestingly, I just happened to look at the previous devices section, and I saw a computer in Dallas, and Atlanta using my log in, so clearly I was hacked. Of course I changed my password. This was on the kk site.

 

 

Sent from my iPad using Tapatalk

 

Link to post
Share on other sites

Ok, it’s Tapatalk. I’ve gotten several notifications during the day on Tapatalk, but none on the website forum.

The notifications on Tapatalk are a mystery, I’ve looked everywhere over and over, and can’t find a cause.


Sent from my iPad using Tapatalk

  • Thanks 1
Link to post
Share on other sites
2 hours ago, 5698k said:

Ok, it’s Tapatalk. I’ve gotten several notifications during the day on Tapatalk, but none on the website forum.

The notifications on Tapatalk are a mystery, I’ve looked everywhere over and over, and can’t find a cause.


Sent from my iPad using Tapatalk

Glad that we determined its tapatalk and not a forum setting issue

what i would do is go to the tapatalk forum and inquire about this issue your having in their support thread and see if they can head you in the right direction to a fix for this 

i dont use tapatalk so so i dont have any idea on where to go to look for the settings on this

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...